Bem-vindo: 04 Jun 2020 13:26

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 45 mensagens ]  Ir para página Anterior  1, 2, 3, 4, 5
Autor Mensagem
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 11 Mar 2020 09:57 
Offline

Registrado em: 11 Mar 2020 09:22
Mensagens: 2
Pessoal, sei que o post já é antigo porém na internet foi o único lugar que achei com a discussão do problema que estou enfrentando.

Tenho um Hb20 Unique 2019/2019 (apenas rádio, sem central blueAudio) e um Motorola Moto g7 Plus, o mesmo estava com Android 9 e funcionava perfeitamente, foi só sair atualização para o Android 10 que meu pesadelo começou.
Estou com o mesmo problema mencionado neste tópico, o celular conecta porém apenas Chamadas, o Áudio de mídia dos aplicativos Spotify e Youtube não são reproduzidos no som do carro, já tentei fazer de tudo, resetei o rádio, fiz hard reset no celular, limpei dados e cache dos aplicativos de Bluetooth, desabilitei o compartilhamento de contatos, instalei o Bluetooth Connect Auto e nada, o mais interessante que na versão com blueAudio do Hb20 do meu pai funciona normalmente.

Fiz a revisão essa semana e pedi para que efetuassem alguns testes no rádio, onde me disseram que testaram com 2 celulares, 1 deles iPhone e funcionou corretamente, ou seja, tenho certeza que foi a versão do Android 10 da Motorola que fez com que o áudio da mídia parasse de funcionar.
A única forma é indo nas opções do bluetooth, desabilitar o Áudio da mídia e habilitar novamente, aí funciona, mas é muito chato fazer isso toda vez que desligo o carro e ligo de novo.

Algúem achou alguma outra solução?
Pois estou pensando em fazer o downgrade da versão do Android ou até mesmo em comprar outo celular, porém tenho medo de fazer isso e o problema persistir.

Obrigado!


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 11 Mar 2020 20:42 
Offline
SILVER MEMBER
SILVER MEMBER

Registrado em: 18 Abr 2015 14:24
Mensagens: 2388
GuiGil escreveu:
Pessoal, sei que o post já é antigo porém na internet foi o único lugar que achei com a discussão do problema que estou enfrentando.

Tenho um Hb20 Unique 2019/2019 (apenas rádio, sem central blueAudio) e um Motorola Moto g7 Plus, o mesmo estava com Android 9 e funcionava perfeitamente, foi só sair atualização para o Android 10 que meu pesadelo começou.
Estou com o mesmo problema mencionado neste tópico, o celular conecta porém apenas Chamadas, o Áudio de mídia dos aplicativos Spotify e Youtube não são reproduzidos no som do carro, já tentei fazer de tudo, resetei o rádio, fiz hard reset no celular, limpei dados e cache dos aplicativos de Bluetooth, desabilitei o compartilhamento de contatos, instalei o Bluetooth Connect Auto e nada, o mais interessante que na versão com blueAudio do Hb20 do meu pai funciona normalmente.

Fiz a revisão essa semana e pedi para que efetuassem alguns testes no rádio, onde me disseram que testaram com 2 celulares, 1 deles iPhone e funcionou corretamente, ou seja, tenho certeza que foi a versão do Android 10 da Motorola que fez com que o áudio da mídia parasse de funcionar.
A única forma é indo nas opções do bluetooth, desabilitar o Áudio da mídia e habilitar novamente, aí funciona, mas é muito chato fazer isso toda vez que desligo o carro e ligo de novo.

Algúem achou alguma outra solução?
Pois estou pensando em fazer o downgrade da versão do Android ou até mesmo em comprar outo celular, porém tenho medo de fazer isso e o problema persistir.

Obrigado!


Eu acho que um caminho é você fazer esse relato no sac da motorola ou até mesmo o sac do google ou hyundai, pois as vezes ainda pode ficar algum bug ou conflito e eles não detectarem pq nao tem disponivel todo tipo de equipamento pra testar.

_________________
HB20 Premium 1.6AT - 16/16
Acesse a garagem clicando aqui.


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 12 Mar 2020 09:13 
Offline

Registrado em: 11 Mar 2020 09:22
Mensagens: 2
Acabei de realizar um teste com 2 celulares de marcas diferentes, um Xiaomi MI 9T PRO e outro Galaxy S9+, ambos com Android 10, e acreditem... O mesmo problema acontece, estou achando que esse rádio não é compatível com essa versão do Android 10.

Vou contatar a Hyundai e passar o ocorrido, qualquer novidade volto a postar.


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 12 Mar 2020 21:53 
Offline
SILVER MEMBER
SILVER MEMBER

Registrado em: 18 Abr 2015 14:24
Mensagens: 2388
GuiGil escreveu:
Acabei de realizar um teste com 2 celulares de marcas diferentes, um Xiaomi MI 9T PRO e outro Galaxy S9+, ambos com Android 10, e acreditem... O mesmo problema acontece, estou achando que esse rádio não é compatível com essa versão do Android 10.

Vou contatar a Hyundai e passar o ocorrido, qualquer novidade volto a postar.


existe essa possibilidade tb, pq podem ter mudado algo em relação a como o android trabalha com o audio/bluetooth e o android 10 é 'relativamente' novo. O q eu acredito é que as pessoas precisam contactar as empresas envolvidas, pq pode ser q saia uma atualização de segurança q tenha essa correção ou um patch especifico pra isso.

_________________
HB20 Premium 1.6AT - 16/16
Acesse a garagem clicando aqui.


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 21 Mai 2020 09:25 
Offline
Avatar do usuário

Registrado em: 04 Ago 2015 21:12
Mensagens: 22
Localização: Curitiba - PR
Olá pessoal,

sou mais um com problemas com relação à conexão bluetooth no blueAudio do meu HB20S 2015.

Só que o meu caso é o inverso do relatado aqui no tópico.

Primeiramente, consigo parear e conectar automaticamente meu S10e ao bluetooth do blueAudio quando ligo a chave ou o carro. A reprodução do áudio bluetooth funciona, o que não funciona são os downloads dos contatos e o histórico de chamadas apesar de no celular estar habilitado a permissão para tal. Com o celular conectado ao blueAudio, quando tento acessar os contatos ou histórico de chamadas, ele apresenta a tela da operação do download dos registros mas depois de uns segundos volta para a tela do rádio, por exemplo, quando estou escutando rádio.

Já tentei fazer o processo de exclusão da conexão bluetooth tanto no blueAudio quanto no celular e refazer o pareamento dando a permissão no celular para acesso aos contatos e histórico de chamadas mas o problema persiste.

O engraçado é que na nova central blueMedia do HB20 2020 não tenho este problema.

Já o celular da minha esposa um S7 Flat funciona tudo normalmente no blueAudio do meu HB20S 2015.

Alguém conseguiu uma solução definitiva para o caso?

Vou tentar algumas das dicas mencionadas aqui.

Agradeço desde já.

_________________
HB20S 1.6 Comfort Style MT Prata 15/15 com pintura vitrificada VX45 + rodas originais Premium + pneus Kumho Solus KH25 185/60R15


Voltar ao topo
 Perfil Enviar mensagem particular  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 45 mensagens ]  Ir para página Anterior  1, 2, 3, 4, 5

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 6 visitantes


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Ir para:  








Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzido por: Suporte phpBB