Bem-vindo: 23 Set 2018 06:00

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 6 mensagens ] 
Autor Mensagem
 Título: Audio só funciona no volante
MensagemEnviado: 01 Abr 2017 18:17 
Offline

Registrado em: 01 Abr 2017 18:11
Mensagens: 5
Olá amigos! Acabei de adquirir um hb20 2013 confort plus 1.0 com audio bluetouch e botoes no volante instalados de fábrica (junto a compra do carro). Notei alguns tópicos onde os botões do volante não funcionam, no meu caso é o contrário, a central só funciona nos botoes do volante, mas quando tento apertar qualquer uma das teclas diretamente pela central nao da sequer resposta. Mesmo o liga / desliga não funciona, só segurando o mode no volante.

O bluetouch funciona perfeitamente pareou meu celular e tal, mas a mesma coisa, só funciona no volante.

A antiga propietaria trocou a bateria recentemente, mas não sei se tem ligação, pois como disse no volante funciona normal.

Abraços
Felipe


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Audio só funciona no volante
MensagemEnviado: 01 Abr 2017 22:34 
Offline
SILVER MEMBER
SILVER MEMBER

Registrado em: 18 Abr 2015 14:24
Mensagens: 2015
provavelmente esse radio tem algum botao de reset. Eu tentaria isso, antes de recorrer a alguma css ou coisa do tipo.

_________________
HB20 Premium 1.6 - 16/16
Acesse a garagem


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Audio só funciona no volante
MensagemEnviado: 03 Abr 2017 18:47 
Offline

Registrado em: 01 Abr 2017 18:11
Mensagens: 5
Reserei pelo botão amarelo como indicado em outras postagens mas não funciona os botões. Mas não ta travando,funciona normalmente mas só pelos botões do volante


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Audio só funciona no volante
MensagemEnviado: 03 Abr 2017 18:51 
Offline
SILVER MEMBER
SILVER MEMBER

Registrado em: 18 Abr 2015 14:24
Mensagens: 2015
fgallo83 escreveu:
Reserei pelo botão amarelo como indicado em outras postagens mas não funciona os botões. Mas não ta travando,funciona normalmente mas só pelos botões do volante


o reset é mais pra desencargo, pq normalmente até a css pode perguntar se vc tentou isso. Acho que seria o caso de vc ligar pra verificar na css mais proxima. É estranho só o painel do radio nao funcionar.

_________________
HB20 Premium 1.6 - 16/16
Acesse a garagem


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Audio só funciona no volante
MensagemEnviado: 04 Abr 2017 19:17 
Offline

Registrado em: 01 Abr 2017 18:11
Mensagens: 5
Fui na css e nunca tinham se deparado com problema do tipo. E o rádio não ta mais na garantia pois se passaram 2 anos. Postei na parte elétrica, pois to achando que algo queimou, mas não sei se tem algum fusivel especifico que controle somente os botões da central e não aquele amarelo que controla tudo.

Agradeço a atenção.


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Audio só funciona no volante
MensagemEnviado: 05 Abr 2017 10:55 
Offline

Registrado em: 01 Abr 2017 18:11
Mensagens: 5
Estava andando ontem a noite e os botões voltaram mais ai sim o rádio começou a travar, ficando mute e voltando a sair som.
Então acredito que ou tenha que atualizar o software do rádio ou trocar mesmo o fúsivel amarelo. Vou na css e falo se resolveu.


Voltar ao topo
 Perfil Enviar mensagem particular  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 6 mensagens ] 

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Ir para:  








Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzido por: Suporte phpBB