Bem-vindo: 19 Ago 2019 02:39

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 40 mensagens ]  Ir para página Anterior  1, 2, 3, 4
Autor Mensagem
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 18 Nov 2018 18:33 
Offline
SILVER MEMBER
SILVER MEMBER

Registrado em: 18 Abr 2015 14:24
Mensagens: 2264
Valter Rodrigues escreveu:
OSilva escreveu:
Valter Rodrigues escreveu:
Mais alguem persiste com este problema?

Ainda continuo, não vejo mais solução ao não ser trocar de marca de celular.


Testou com outras marcas, modelos e versoes do android? As vezes pode ser um tipo de bug especifico de um modelo e versão.
Só acontece com aparelhos da Samsung no hb20, outras marcas de aparelhos funcionam no meu. E o meu funciona em outros carros.

Enviado de meu SM-A530F usando o Tapatalk


Entendi. Imagino então que um caminho seria contactar o SAC da samsung e explicar de forma bem detalhada o erro, o aparelho e etc. Pode ser que insiram a correção numa 'atualização de segurança' do sistema e resolva. Infelizmente esses problemas podem ocorrer (eu tive com com um app de musica que ficava 'otimizando o android' e demorava 15min só pra ligar o telefone). Sofri uns dias pra descobrir e filtrar o que poderia estar dando problema e mais uns dias evitando reiniciar o aparelho, mas abri um chamado e a empresa resolveu.

_________________
HB20 Premium 1.6AT - 16/16
Acesse a garagem clicando aqui.


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 27 Nov 2018 06:15 
Offline

Registrado em: 05 Jul 2016 19:41
Mensagens: 107
Troquei meu zenfone por um Samsung A8 e comecei a ter o problema narrado aqui nesse tópico. Com o Asus era só alegria, já com o Samsung, esquece!

Enviado de meu SM-A730F usando o Tapatalk


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 07 Jan 2019 16:33 
Offline

Registrado em: 07 Set 2013 19:41
Mensagens: 2
Mesmo problema!!! Samsung S8 (Eu usava esse celular no meu antigo hb20, sem problemas.)

Peguei meu hb20 hoje é já fiz de tudo e não adiantou!!!!

Vou experimentar desligar o download dos contatos...



....


Detalhe.
Testei o moto g6 Plus da minha esposa é funcionou perfeitamente...


O problema acho que é da linha samsung..


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 22 Jan 2019 19:03 
Offline

Registrado em: 22 Jan 2019 18:52
Mensagens: 1
Olha, eu descobri como arrumar isso (pelo menos por enquanto). Mandei uma pergunta para a Samsung a respeito e eles mandaram o seguinte:

Acesse configurações > aplicativos > mostrar aplicativos do sistema > Bluetooth e Bluetooth MIDI service > armazenamento > limpar dados e limpar cache > forçar parada (realize o procedimento com os dois aplicativos). Logo após tente conectar novamente o dispositivo.

Anexo:
Descrição do arquivo: Screenshot da resposta da Samsung
Screenshot_20190122-190051_Samsung Members.jpg
Screenshot_20190122-190051_Samsung Members.jpg [ 496.22 KiB | Exibido 1012 vezes ]


Fiz esse procedimento e resolveu até o momento (1 semana sem problemas).

Valeu!


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 22 Jan 2019 20:32 
Offline
SILVER MEMBER
SILVER MEMBER

Registrado em: 18 Abr 2015 14:24
Mensagens: 2264
FelipeVioleiro escreveu:
Olha, eu descobri como arrumar isso (pelo menos por enquanto). Mandei uma pergunta para a Samsung a respeito e eles mandaram o seguinte:

Acesse configurações > aplicativos > mostrar aplicativos do sistema > Bluetooth e Bluetooth MIDI service > armazenamento > limpar dados e limpar cache > forçar parada (realize o procedimento com os dois aplicativos). Logo após tente conectar novamente o dispositivo.

Fiz esse procedimento e resolveu até o momento (1 semana sem problemas).

Valeu!


Legal Felipe, obrigado pelo post.

_________________
HB20 Premium 1.6AT - 16/16
Acesse a garagem clicando aqui.


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 05 Fev 2019 07:23 
Offline

Registrado em: 27 Dez 2013 14:18
Mensagens: 30
Localização: Itatiba - SP
Bom dia pessoal!

Alguém conseguiu achar alguma solução para isso? O meu acontece a mesma coisa, e aparentemente são com celulares Samsung. Já testei os modelos Note 5, S7, S7 Edge e agora uso o S9+.
Tenho esse problema desde a primeira versão do som do HB, tenho que muitas vezes desligar/ligar o Bluetooth várias vezes para que se habilite a função de mídia.

_________________
HB20S 1.6 Confort Plus
Black


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 05 Fev 2019 10:40 
Offline
SILVER MEMBER
SILVER MEMBER

Registrado em: 18 Abr 2015 14:24
Mensagens: 2264
Janders escreveu:
Bom dia pessoal!

Alguém conseguiu achar alguma solução para isso? O meu acontece a mesma coisa, e aparentemente são com celulares Samsung. Já testei os modelos Note 5, S7, S7 Edge e agora uso o S9+.
Tenho esse problema desde a primeira versão do som do HB, tenho que muitas vezes desligar/ligar o Bluetooth várias vezes para que se habilite a função de mídia.


Janders, vc leu o posto do amigo felipevioleiro? Talvez te ajude pelo menos momentaneamente.

_________________
HB20 Premium 1.6AT - 16/16
Acesse a garagem clicando aqui.


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 05 Fev 2019 11:27 
Offline

Registrado em: 27 Dez 2013 14:18
Mensagens: 30
Localização: Itatiba - SP
OSilva escreveu:
Janders escreveu:
Bom dia pessoal!

Alguém conseguiu achar alguma solução para isso? O meu acontece a mesma coisa, e aparentemente são com celulares Samsung. Já testei os modelos Note 5, S7, S7 Edge e agora uso o S9+.
Tenho esse problema desde a primeira versão do som do HB, tenho que muitas vezes desligar/ligar o Bluetooth várias vezes para que se habilite a função de mídia.


Janders, vc leu o posto do amigo felipevioleiro? Talvez te ajude pelo menos momentaneamente.
Já fiz sim amigo. Como falei no post, já testei com outros modelos e acontece a mesma coisa.

Enviado de meu SM-G9650 usando o Tapatalk

_________________
HB20S 1.6 Confort Plus
Black


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 21 Fev 2019 08:45 
Offline

Registrado em: 21 Fev 2019 08:40
Mensagens: 1
Pessoal, eu testei o seguinte e está dando certo.

Resetei o celular e o som, após fazer a conexão novamente eu não permiti o acesso a agenda de contatos e e está funcionando. Ele se conecta sozinho já com o multimídia. Meu celular é um j5 prime e meu hb20s é a versão unique 2019.


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Problema Android + Bluetooth + blueAudio® HB20 - media a
MensagemEnviado: 25 Abr 2019 20:43 
Offline

Registrado em: 25 Abr 2019 15:34
Mensagens: 1
Olá!
Depois de ler vários relatos, um deles daqui, que me ajudou em partes, não conectar a opção de contatos...

Testei o S9 em outros carros e conectou normalmente, áudio, mídia e contatos...
Eu tinha um Iphone 6S e fiz a burrada de trocar pra um S9... começou meu stress, tenho filha pequena e ela escuta as músicas dela até a escola... o caminho é longo, fora minhas aulas de inglês que escutava no transito, músicas etc.
Liguei pra Samsung Concierg várias vezes, fui na concessionaria atualizar meu Bluetooth, liguei na operadora tim, (pois um atendente mau educado me disse que minha versão do Android estava desatualizada) e por fim meu aparelho esta na assistência técnica pela 2° vez... não adianta, ele é bipolar, eu troco as músicas pelo comando do volante, visualizo as musicas no display, porém a música sai no celular...
Cansei, me arrependi, com meu antigo celular eu entrava no carro e era tudo automático como deveria ser.
Quando comprei o S9, ninguém me alertou, ou me informou, que o aparelho Premium da marca Samsung não tinha conexão com uma das funcionalidades do Bluetooth, pois no meu carro só funciona pra chamada de áudio, porém quero usufruir todas as funções: chamada, mídia e contatos
O aparelho tem tanta opção, tanta tecnologia, que não funciona.
Na concessionaria Hyundai todos os testes foram feitos e meu Bluetooth e me falaram que o aparelho esta ok!
No meu ponto de vista fui enganada, no manual, tanto do aparelho (Bluetooth) como do celular não cita a possível incompatibilidade entre eles. Se eu soubesse que eles eram incompatíveis não teria comprado o S9 !!!
Enfim, vou entrar com uma ação judicial contra as empresas, ja perdi tempo muito tempo correndo atras disso, dinheiro e tive uma bela de uma discussão com marido !!!
Tud por causa do benditoo bluetoofh que não funciona. :evil:


Boa sorte pessoal, as informações daqui foram de grande valia pra mim.
Abraços


Voltar ao topo
 Perfil Enviar mensagem particular  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 40 mensagens ]  Ir para página Anterior  1, 2, 3, 4

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 3 visitantes


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Ir para:  
cron








Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzido por: Suporte phpBB