Bem-vindo: 16 Jul 2018 03:16

Todos os horários são GMT - 3 horas




Criar novo tópico Responder  [ 5 mensagens ] 
Autor Mensagem
 Título: Dúvidas com central Winca S170
MensagemEnviado: 01 Jun 2018 21:05 
Offline

Registrado em: 01 Jun 2018 21:00
Mensagens: 7
Boa noite pessoal,

Comprei recentemente uma central multimídia Winca S170 para o HB20 e até o momento estou relativamente satisfeito. Ela funciona bem e, quase, não dá pau. Porém uma coisa me incomodou muito, eu não consigo usar a conexão USB original do HB20, aquela que fica no console central.
Teoricamente essa central deveria funcionar tudo no carro original e funciona quase tudo mesmo, ajuste de brilho com acendimento do farol, comando no volante,... Agora a USB ele carrega o celular mas não encontra pen drive, HD externo, celular,... nada.

Alguém poderia me dar algumas dicas?

Obrigado!


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Dúvidas com central Winca S170
MensagemEnviado: 02 Jun 2018 14:30 
Offline
SILVER MEMBER
SILVER MEMBER

Registrado em: 18 Abr 2015 14:24
Mensagens: 1932
Seu carro tinha anteriormente o radio usb ou a central original?

Pergunto pq há relatos de quem tinha o radio usb e trocou para a central original e ainda assim o caixa usb no console não funcionou. Há um tópico onde discutem esse assunto e ao que parece são 3 tipos diferentes dessa caixinha usb do console (visualmente identicas, provavelmente com diferenças na pinagem do chicote).
Não sou técnico, mas acredito que você precisaria fazer uma especie de adaptador casando a pinagem da saida na central com a entrada da caixa usb que você tem no carro. Logicamente, testando tudo com um multimetro e de preferencia fora do carro, antes de instalar, tanto para facilitar o trabalho de criar esse chicote, quanto evitar eventuais danos ao carro em caso de algum erro.

_________________
HB20 Premium 1.6 - 16/16
Acesse a garagem


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Dúvidas com central Winca S170
MensagemEnviado: 04 Jun 2018 08:19 
Offline

Registrado em: 01 Jun 2018 21:00
Mensagens: 7
OSilva escreveu:
Seu carro tinha anteriormente o radio usb ou a central original?

Pergunto pq há relatos de quem tinha o radio usb e trocou para a central original e ainda assim o caixa usb no console não funcionou. Há um tópico onde discutem esse assunto e ao que parece são 3 tipos diferentes dessa caixinha usb do console (visualmente identicas, provavelmente com diferenças na pinagem do chicote).
Não sou técnico, mas acredito que você precisaria fazer uma especie de adaptador casando a pinagem da saida na central com a entrada da caixa usb que você tem no carro. Logicamente, testando tudo com um multimetro e de preferencia fora do carro, antes de instalar, tanto para facilitar o trabalho de criar esse chicote, quanto evitar eventuais danos ao carro em caso de algum erro.


Sim, meu carro tinha som original que já usava essa USB. E a central que comprei já vem com adaptador e o curioso é que carrega o celular, mas não reconhece ele (ou pendrive)...
Vou dar uma pesquisada, agradeço pelas dicas.


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Dúvidas com central Winca S170
MensagemEnviado: 04 Jun 2018 14:00 
Offline
SILVER MEMBER
SILVER MEMBER

Registrado em: 18 Abr 2015 14:24
Mensagens: 1932
hawkbraz escreveu:
OSilva escreveu:
Seu carro tinha anteriormente o radio usb ou a central original?

Pergunto pq há relatos de quem tinha o radio usb e trocou para a central original e ainda assim o caixa usb no console não funcionou. Há um tópico onde discutem esse assunto e ao que parece são 3 tipos diferentes dessa caixinha usb do console (visualmente identicas, provavelmente com diferenças na pinagem do chicote).
Não sou técnico, mas acredito que você precisaria fazer uma especie de adaptador casando a pinagem da saida na central com a entrada da caixa usb que você tem no carro. Logicamente, testando tudo com um multimetro e de preferencia fora do carro, antes de instalar, tanto para facilitar o trabalho de criar esse chicote, quanto evitar eventuais danos ao carro em caso de algum erro.


Sim, meu carro tinha som original que já usava essa USB. E a central que comprei já vem com adaptador e o curioso é que carrega o celular, mas não reconhece ele (ou pendrive)...
Vou dar uma pesquisada, agradeço pelas dicas.


Então, é possível que haja um conflito ou erro com a pinagem da transmissão de dados (posições diferentes dos pinos na central em relação à caixa usb por exemplo) e com isso não há transmissão de dados, apenas a alimentação segue funcionando, por isso que o celular carrega.

_________________
HB20 Premium 1.6 - 16/16
Acesse a garagem


Voltar ao topo
 Perfil Enviar mensagem particular  
 
 Título: Re: Dúvidas com central Winca S170
MensagemEnviado: 15 Jun 2018 00:42 
Offline

Registrado em: 01 Jun 2018 21:00
Mensagens: 7
OSilva escreveu:
hawkbraz escreveu:
OSilva escreveu:
Seu carro tinha anteriormente o radio usb ou a central original?

Pergunto pq há relatos de quem tinha o radio usb e trocou para a central original e ainda assim o caixa usb no console não funcionou. Há um tópico onde discutem esse assunto e ao que parece são 3 tipos diferentes dessa caixinha usb do console (visualmente identicas, provavelmente com diferenças na pinagem do chicote).
Não sou técnico, mas acredito que você precisaria fazer uma especie de adaptador casando a pinagem da saida na central com a entrada da caixa usb que você tem no carro. Logicamente, testando tudo com um multimetro e de preferencia fora do carro, antes de instalar, tanto para facilitar o trabalho de criar esse chicote, quanto evitar eventuais danos ao carro em caso de algum erro.


Sim, meu carro tinha som original que já usava essa USB. E a central que comprei já vem com adaptador e o curioso é que carrega o celular, mas não reconhece ele (ou pendrive)...
Vou dar uma pesquisada, agradeço pelas dicas.


Então, é possível que haja um conflito ou erro com a pinagem da transmissão de dados (posições diferentes dos pinos na central em relação à caixa usb por exemplo) e com isso não há transmissão de dados, apenas a alimentação segue funcionando, por isso que o celular carrega.


Provavelmente, mas acabou até sendo bom pq no kit da central veio um cabo USB para ligar direto na central, que coloquei dentro do porta luvas e estou usando um HD Externo lá agora rsrsrs

Obrigado pela dica!!


Voltar ao topo
 Perfil Enviar mensagem particular  
 
Exibir mensagens anteriores:  Ordenar por  
Criar novo tópico Responder  [ 5 mensagens ] 

Todos os horários são GMT - 3 horas


Quem está online

Usuários navegando neste fórum: Bing [Bot], Google Adsense [Bot] e 3 visitantes


Enviar mensagens: Proibido
Responder mensagens: Proibido
Editar mensagens: Proibido
Excluir mensagens: Proibido
Enviar anexos: Proibido

Ir para:  








Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduzido por: Suporte phpBB